Audio is heard inside Cubase, But not Outside Cubase

MoeWalsaad

Member
Hello,
I am facing a little annoying issue with Cubase (8 Pro)

Recently I formatted my PC, and re-installed Cubase, but it turned that Cubase is taking all the audio from my Audio Interface, whenever I open an old project or template, I do hear the audio coming from Cubase just fine, but I no longer able to hear any audio outside Cubase (Windows audio, Chrome, Youtube.. etc).

However, when I start an empty new project on Cubase, I do hear both audio (in Cubase and outside of Cubase).
But when I open Some older projects this problem happens.

Seems to me that there is an option activated in some of my older projects files/templates, but that option is set differently in newer files.

Can someone explain what is happening, and how can solve my problem,

I'm currently using Presonus AudioBox USB 96

Cubase8 Pro
Windows10

Thanks in advance
 
Last edited:

The Darris

Senior Member
I believe you simply need to set your audio interface as the "default" audio output source in Windows. This "should" allow you to hear both Cubase and other applications just fine.
 
OP
MoeWalsaad

MoeWalsaad

Member
I believe you simply need to set your audio interface as the "default" audio output source in Windows. This "should" allow you to hear both Cubase and other applications just fine.
It's already set to "default"
and as I mentioned, This problem happens only when I open some project files, but not others.
Like it doesn't happen when I start with a fresh empty Cubase Project.
 

The Darris

Senior Member
It's already set to "default"
and as I mentioned, This problem happens only when I open some project files, but not others.
Like it doesn't happen when I start with a fresh empty Cubase Project.
Hmm, interesting.

I don't know if this could be the issue but on those particular projects, open up the Device setup page ( Devices > Device Setup > VST Audio System)

See if "Release Driver when application is in the background" is checked or not. If it's not, check it and see if that fixes it. Please note, this feature is not enabled by default and systems should be playing audio outside of Cubase without it checked. Your situation does seem like an anomaly but this feature might be able to give you a work around if you need to access audio outside of Cubase while working. Since I don't use this feature, I don't know what issues you could face switching back and forth. But, it's worth testing it out.

Good luck,

C
 

Jdiggity1

Stroking The Frog
Moderator
Sounds like your old projects are set to a sample rate that is different to what your Windows Sounds Device is set to.
For instance, if cubase and the default Windows device is set to use the AudioBox for output, then both your project file AND the windows device need to be set to the same sample rate.
If your windows device is set to 44.1kHz, but your cubase project is set to 48kHz, it will 'kill' your Windows audio when you open it.
You change this from the 'Advanced' tab in the Windows Audio Device properties. Change the "Default Format" to match your project, click the 'test' button and hopefully it will work.
You should also untick the boxes in the "Exclusive Mode" section.
 

The Darris

Senior Member
Sounds like your old projects are set to a sample rate that is different to what your Windows Sounds Device is set to.
For instance, if cubase and the default Windows device is set to use the AudioBox for output, then both your project file AND the windows device need to be set to the same sample rate.
If your windows device is set to 44.1kHz, but your cubase project is set to 48kHz, it will 'kill' your Windows audio.
You do this from the 'Advanced' tab in the Windows Audio Device properties. Change the "Default Format" to match your project, click the 'test' button and hopefully it will work.
You should also untick the boxes in the "Exclusive Mode" section.
Interesting. Now that I think about it. I'm using a steinberg interface which seems to automatically change my sample rate of my device if I change it within Cubase. I wonder if non steinberg interfaces do this or not. I've never had this issue before but it's good to know.
 

Bassious

New Member
Check preference box in audio setup stuff...release audio when cubase is in background. Sorry cant remember dialog because im up on 10 but its basically having cubase release audio whenits in the background.
 
OP
MoeWalsaad

MoeWalsaad

Member
Sounds like your old projects are set to a sample rate that is different to what your Windows Sounds Device is set to.
For instance, if cubase and the default Windows device is set to use the AudioBox for output, then both your project file AND the windows device need to be set to the same sample rate.
If your windows device is set to 44.1kHz, but your cubase project is set to 48kHz, it will 'kill' your Windows audio when you open it.
You change this from the 'Advanced' tab in the Windows Audio Device properties. Change the "Default Format" to match your project, click the 'test' button and hopefully it will work.
You should also untick the boxes in the "Exclusive Mode" section.
Thank you a lot, You are 100%right! Problem solved, Cheers! ;)

Sorry for late reply.