What's new

8DIO Epic Choir Bundle - Requiem Pro. Dissapointed customer

Danny

Very Senior Member
Hello,

Recently I bought Epic Choir Bundle which consist of Lacrimosa & Requiem Pro. The installation of Lacrimosa is ok. This is different with Requiem Pro. After installation, this library becomes unusable. All images & text labels are missing. I have contacted 8DIO support and I have tried what they suggested. Re-downloading manually 2 times, re-downloading through download manager 1 time. Installing the installation file (.exe) that they sent through email, moving picture & images to different folders location. Unfortunately this Requiem Pro library still does not work correctly. My hard/soft specs are as follows: Windows 10 & latest version of Kontakt 5.

PS: a screenshot of Requiem Pro on my PC is attached.

If you have workaround/solution, please let me know....Thanks in advance.
 

Attachments

  • RequiemPro_8Dio.PNG
    RequiemPro_8Dio.PNG
    57.3 KB · Views: 105
Last edited:

chocobitz825

Senior Member
Hello,

Recently I bought Epic Choir Bundle which consist of Lacrimosa & Requiem Pro. The installation of Lacrimosa is ok. This is different with Requiem Pro. After installation, this library becomes unusable. All images & text labels are missing. I have contacted 8DIO support and I have tried what they suggested. Re-downloading manually 2 times, re-downloading through download manager 1 time. Installing the installation file (.exe) that they sent through email, moving picture & images to different folders location. Unfortunately this Requiem Pro library still does not work correctly. My hard/soft specs are as follows: Windows 10 & latest version of Kontakt 5.

PS: a screenshot of Requiem Pro on my PC is attached.

If you have workaround/solution, please let me know....Thanks in advance.

I have couple of samples libraries from Spitfire, NI, Heavyocity, Project Sam, etc. But I never had this experience. I am really disappointed with 8Dio and this will be my latest purchase from this company.

I don’t run on windows but I did have issues like this when I was running kontakt 5, 6 and komplete Kontrol at the same time. For me the issues was the necessary image files were not being saved in each resource folder for the various versions. By default my files would default to the kontakt 5 folders, but would not also be Installed in the kontakt 6 and konplete folders. Manually copying them helped. Not sure if this might be relevant to your situation though.
 

angeruroth

Meeb Avemcrit
I've moved the lib to a different HD once or twice and it's working fine, so maybe checking this tree could help you.
 

Attachments

  • req.jpg
    req.jpg
    57.5 KB · Views: 51
OP
D

Danny

Very Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #4
Many thanks for your information......

After moving this requiem library to external HD. It works now.

To be fair to 8DIO, actually with bundle price & special discount these 2 libraries are a good offering (2 libraries for about 148USD). I know it is very difficult to solve technical problem like this for customer support. However in my opinion the customer DIO customer support has done very best to solve this issue.

My 2c feedback to 8Dio is: please test or update your bit old library to work smoothly with new version of underlying systems. In the end, all those 2 libraries work perfect.
 

Stevie

Senior Member
I have the same issue and I couldn't get the GUI display correctly. The folder structure is exactly the same as posted above. Any other ideas?
 

Sunny Schramm

Senior Member
Hello,

PS: a screenshot of Requiem Pro on my PC is attached.

If you have workaround/solution, please let me know....Thanks in advance.

YEP - happens to some other 8DIO libraries two. My "Progressive Metal Guitar" looks the same! As I remember there is a Workaround-PDF for this error but still kind of annoying and one point why I dont use it anymore. The presets start also pitched down and not at root-pitch. Very annoying too and I called this out to 8DIO several times - nothing happens 🤬
 
Last edited:

Stevie

Senior Member
I just loaded the same patch in K5 and it works. I suspect something broke in the K6 engine or so.
 

Sunny Schramm

Senior Member
From the PDF:

TROUBLESHOOTING: If you load the library and see a series of randomly overlapping grey boxes and sliders, that means the UI images aren’t installed in the right place. This can be corrected by closing Kontakt and running the UI installer app again, in some cases multiple times, until you’ve installed the UI images in every instance of the folder path “../Documents/Native Instruments/Kontakt 4/ pictures/” that you can locate on your computer. The image and template files are tiny and passive, so you don’t need worry about wasting drive space or cluttering your system.
 

Stevie

Senior Member
The issue is Req Pro doesn't have such an installer. But I will try to manually move the pictures folder to the Kontakt folder.

EDIT: nope that didn't solve it. On my end, only the Legato patches show this issue. All other patches work perfectly.
 

Sunny Schramm

Senior Member
The issue is Req Pro doesn't have such an installer. But I will try to manually move the pictures folder to the Kontakt folder.

EDIT: nope that didn't solve it. On my end, only the Legato patches show this issue. All other patches work perfectly.

There is also no installer for the PMG nowadays - just two folder. And when you load intruments it also cant find the samples. Tried everything - showing sample folder, copying the picture-folder in several paths, etc. - nothing helped. As mentioned before - very annoying...
 
Last edited:

RonV

Member
Actually, this problem seems to happen only with the 3 Requiem Pro legato patches (Ah-Eh-Oo), and for me it started specifically with Kontakt 6.3. To test it, I reverted back to Kontakt 6.1 (didn't have a 6.2 installer) and the Requiem legato patches loaded fine. Too many other issues to stay at 6.1, so I (re) updated to Kontakt 6.3.1 and the Requiem Pro GUI problem returned. The patches work correctly, but you can't change mic settings or adjust attack and release. I contacted 8Dio support and they tried those same fixes, but no change. Said they might fix it in the future, but I'm not holding my breath. I got the library at a $98 price last year and use others for the most part. Requiem Pro has a nice tone on some sounds and has some useful effects, so it's useful for some purposes.
 
Last edited:

jcrosby

Senior Member
They should just update the library to use the NKR resource containers properly. It's a joke to see that they have it like that...
Indeed... This is why I have a love hate relationship with @8Dio Productions . They just leave stuff broken and support is more or less non-existent IME.

(PS: Take advantage of the tag feature folks. :cool:)
 
Last edited:
Top Bottom