1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Native access issue

Discussion in 'KONTAKT: Sampling, Programming & Scripting' started by jaketanner, Aug 10, 2017.

  1. jaketanner

    jaketanner Senior Member

    120
    19
    Mar 21, 2017
    Easton, PA
    Hi all, I've looked to see if this has been addressed, but couldn't find anything to my specific issue.

    So I've been installing instruments from Native Access as I need them, rather than everything since I don't want to eat up unecessary space. It's been fine for months, but when I try Abbey road vintage drummer, it fails. No matter what drive. Anyone else have this issue?

    Thanks

    I'm running ultimate 11.
    Sierra OS
     
  2. Wolfie2112

    Wolfie2112 Senior Member

    What fails? Is it the authorization?
     
  3. OP
    OP
    jaketanner

    jaketanner Senior Member

    120
    19
    Mar 21, 2017
    Easton, PA
    Hi, no, the download. Then I will retry, and on occasion, it will go through...guess it picks up where it left off? Not sure.
     
  4. OP
    OP
    jaketanner

    jaketanner Senior Member

    120
    19
    Mar 21, 2017
    Easton, PA
    Almost as if it times out. Smaller files don't have any issues...could it just be an internet thing? Never happened before though.
     
  5. EvilDragon

    EvilDragon KSP Wizard

    3,008
    1,289
    May 25, 2010
    Croatia
    Are you sure you're running the latest NA version?
     
  6. OP
    OP
    jaketanner

    jaketanner Senior Member

    120
    19
    Mar 21, 2017
    Easton, PA
    Yes, I downloaded it again to be sure...same issue. But late last night, Vintage Drummer caused a download fail ....something to do with Pal? And says not all content was downloaded, and it aborted. But I hit retry, and it seemed to finish. I haven't checked it through Kontakt yet, but according to NA, it's done. Just weird...it might be a bad internet connection.

    Thanks.
     

Share This Page